请选择 进入手机版 | 继续访问电脑版

[新求助] Debian10系统下安装出现CA证书错误问题

解疑答惑 解疑答惑 1097 人阅读 | 7 人回复

Debian10系统下安装出现CA证书错误问题,不明白为什么Linux系统会检查出来CA证书错误,不明白Linux为什么会有CA证书检查这项?全网基本都没有回答这个问题的答案
1. 本站所有资源来源于用户上传和网络,如有侵权请邮件联系站长!
2. 本站管理QQ:564252584,唯一联系方式!
3. 请勿发布有损他人权益和违法内容,后果自负,请各位知悉!
回复

使用道具 举报

 

回答|共 7 个

Riood LV9

发表于 2021-3-14 17:14 | 显示全部楼层

是根据教程步骤安装的嘛 前期需要支持的拓展插件 也要先安装好

1149006545 LV1

发表于 2021-3-14 17:20 | 显示全部楼层

Riood 发表于 2021-3-14 17:14
是根据教程步骤安装的嘛 前期需要支持的拓展插件 也要先安装好

是的,已经把原来的PHP删除了,安装包删除了,都是重新安装的

Riood LV9

发表于 2021-3-14 17:54 | 显示全部楼层

1149006545 发表于 2021-3-14 17:20
是的,已经把原来的PHP删除了,安装包删除了,都是重新安装的

我先测试下

gaaglegzzgle LV1

发表于 2021-3-20 12:36 | 显示全部楼层

ubuntu

CA根证书库检查 处理方案

安装无法继续,请纠正以下错误。

错误信息:

环境检查失败,请按要求确认PHP版本,启用PHP扩展与函数。

ico0018 LV1

发表于 2021-3-26 13:35 | 显示全部楼层

ubuntu 20.04 也有这个问题

Riood LV9

发表于 2021-3-26 16:08 | 显示全部楼层

gaaglegzzgle 发表于 2021-3-20 12:36
ubuntu

CA根证书库检查 处理方案

提示已经很明显了 开启所需的PHP拓展与函数即可

Riood LV9

发表于 2021-3-26 16:08 | 显示全部楼层

ico0018 发表于 2021-3-26 13:35
ubuntu 20.04 也有这个问题

这个问题可以等待下一个版本再看看
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则